ITK/Examples/CMake/CheckForITK4

From KitwarePublic
< ITK‎ | Examples
Jump to navigationJump to search

CMakeLists.txt

# This is what is usually done to require any version of ITK
# find_package(ITK REQUIRED)
# include(${ITK_USE_FILE})

# This requires ITK4
find_package(ITK 4 REQUIRED)
include(${ITK_USE_FILE})